الثلاثاء 04 أكتوبر 2022
المشرف العام
عبدالعظيم حشيش
بنك اونلاين

مصرف قطر الإسلامي يعلن بدء استخدام خدمات Google Pay

الخميس 25/أغسطس/2022 - 05:13 م
مصرف قطر الإسلامي
مصرف قطر الإسلامي

أدخل مصرف قطر الإسلامي (QIB) ، البنك الرقمي الرائد في قطر ، خدمة Google Pay إلى حاملي بطاقات الخصم والائتمان والبطاقات المدفوعة مسبقًا لبدء استخدام أجهزتهم التي تعمل بنظام Android و WearOS للنقر والدفع أثناء التنقل.

وGoogle Pay عبارة عن محفظة رقمية ومنصة دفع من Google تمكن العملاء من الدفع مقابل المعاملات باستخدام بطاقات QIB الخاصة بهم باستخدام أجهزة Android و WearOS في المتاجر وعبر الإنترنت ، حيث يتم قبول الدفع بدون تلامس وسيتمكن حاملو البطاقات من تخزين بطاقات الائتمان أو الخصم أو البطاقات المدفوعة مسبقًا على تطبيق Google Wallet لبدء استخدام Google Pay.

وباستخدام Google Pay ، يمكن للعملاء الذين يستخدمون أجهزة Android و WearOS التي تتيح الدفع عبر NFC ، والمعروفة باسم الدفع بدون لمس الهاتف المحمول ، إجراء عمليات شراء آمنة وسريعة ومريحة مع طبقات متعددة من الأمان في المتاجر وعلى الإنترنت.

ولإعداد Google Pay ، يحتاج العملاء إلى تحديث برامج أجهزتهم وتنزيل تطبيق Google Wallet من متجر Google Play وإدخال تفاصيل بطاقتهم يدويًا أو عن طريق مسح البطاقة ، ثم إدخال كلمة مرور لمرة واحدة (OTP) والبدء في استخدام ميزة ببساطة عن طريق فتح هواتفهم وبالإضافة إلى ذلك ، يمكن للعملاء إعداد Google Pay على ساعاتهم من خلال ضبط قفل الشاشة واتباع التعليمات الموجودة على الهاتف لإضافة بطاقات الائتمان أو الخصم الخاصة بهم وسيتم عرض البطاقة على الساعة.

وتعليقًا على طرح Google Pay ، قال د. أناند ، المدير العام لمجموعة الخدمات المصرفية الشخصية في المصرف: "مع تزايد الطلب على المعاملات غير التلامسية ، وتفضيل العملاء لاستخدام حلول دفع بسيطة وآمنة ، يسعدنا التعاون مع تقدم Google لعملائنا تجربة دفع رقمية سلسة ونحن ملتزمون بتقديم خدمات مبتكرة للعملاء لتبسيط حياتهم اليومية خاصة لأولئك الذين يفضلون سهولة الدفع باستخدام هواتفهم الذكية وساعاتهم. هذه إضافة مهمة لخدماتنا للبناء على جهودنا للتحول نحو مجتمع غير نقدي ، ونتطلع إلى تقديم المزيد للعملاء من أجل تجربة مصرفية سلسة ومريحة مع المصرف ".

وتتوفر محفظة Google على متجر Google Play لجميع أجهزة Android و WearOS التي تعمل بنظام Android 5.2 أو إصدار أحدث.